Admin Portal Feature Access Issue
Incident Report for Jira Software
Resolved
Between 6:30 AM UTC to 9:50 AM UTC, we experienced failures in accessing some features from the Admin Portal. The issue has been resolved and the service is operating normally.
Posted Apr 03, 2024 - 10:23 UTC
Identified
We are investigating an issue causing failures in accessing some features from the Admin Portal, which is impacting some of our Cloud customers. We have identified the root cause and anticipate recovery shortly.
Posted Apr 03, 2024 - 09:51 UTC