Intermittent errors when trying to link Issues in the Issue View
Incident Report for Jira Software
Resolved
Between 22 April 2024 0130 UTC to 23 April 1000 UTC, we experienced intermittent errors when linking issues for Jira Work Management, Jira Service Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Apr 26, 2024 - 00:19 UTC
Monitoring
We have identified the root cause of the errors trying to link Issues and have mitigated the problem. We are now monitoring closely.
Posted Apr 22, 2024 - 04:48 UTC
Update
We continue to work on resolving the link Issues in the Issue View functionality for Jira Work Management, Jira Service Management, and Jira Software. We have identified the root cause and expect recovery shortly.
Posted Apr 22, 2024 - 02:31 UTC
Identified
We are investigating reports of intermittent errors when trying to link Issues in the Issue View for Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We have identified the root cause and we are now working to restore the functionality.
Posted Apr 22, 2024 - 02:27 UTC