Issue with creating issues and transitions
Incident Report for Jira Software
Resolved
Between 18:16 UTC and 22:XX UTC, March 20, 2024, we experienced creating issues and transitions for Jira Service Management, Jira Work Management, and Jira Software. The issue has been resolved and the service is operating normally.
Posted Mar 20, 2024 - 22:41 UTC
Identified
We are have identified an issue with creating issues and transitions that is impacting some Cloud customers. A fix is being rolled out now. Another update will be published in the next hour.
Posted Mar 20, 2024 - 22:05 UTC
This incident affected: Create and edit.