Automation rules are being delayed
Incident Report for Jira automation
Resolved
This incident has been resolved. Automation rules are executing normally again. No rule executions were lost during this incident, however some executions experienced significant delays. We'll look into mitigating the underlying issues that caused this - apologies for any inconvenience caused by this incident!
Posted Jun 09, 2021 - 11:28 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 09, 2021 - 01:24 AEST
Update
New rules should now be back to executing at a normal rate, we're monitoring the current situation
Posted Jun 09, 2021 - 01:24 AEST
Identified
We've put in mitigation and the Automation queue is now processing. This may take up to an hour to process through
Posted Jun 08, 2021 - 23:58 AEST
Investigating
We are currently investigating this issue.
Posted Jun 08, 2021 - 23:26 AEST
This incident affected: Automation.