We're experiencing elevated failure rates due to AWS DNS resolution problems
Incident Report for Jira automation
Resolved
We've implemented a workaround for the failing DNS resolutions for now.
Posted Oct 09, 2020 - 20:05 AEDT
Identified
We're currently waiting for a resolution from AWS to fix DNS resolution errors in us-east.
Posted Oct 09, 2020 - 18:53 AEDT
This incident affected: Automation.