AWS incident causing rules to be executed on a significant delay
Incident Report for Jira automation
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 16:03 AEDT
Update
The AWS incident is still ongoing and may cause some further delays. However, at present, the Automation for Jira should now be fully operational and delayed rules executions have been replayed.

Thanks for bearing with us and apologies for all the hassle caused.

We'll be monitoring the system to ensure its stability.
Posted Nov 26, 2020 - 16:03 AEDT
Monitoring
The AWS incident is ongoing (see https://status.aws.amazon.com/). Automation has recovered sufficiently so that newly executed rules should run in a timely fashion.

Old rules triggered during the incident will be replayed
Posted Nov 26, 2020 - 12:42 AEDT
Investigating
An ongoing AWS incident (see https://status.aws.amazon.com/) affecting multiple services is causing a significant delay in rules being executed in Automation.

Rules are still be executed but will be delayed until the incident is resolved
Posted Nov 26, 2020 - 06:16 AEDT
This incident affected: Automation.