Automation for Jira rules are not being triggered
Incident Report for Jira automation
Resolved
This incident has been resolved.
Posted Oct 02, 2020 - 10:16 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2020 - 05:13 AEST
Update
New automations should now be functioning normally.

Automations that were triggered during the incident are being processed currently.
Posted Oct 01, 2020 - 05:13 AEST
Investigating
We are investigating an issue with Automation for Jira in which rules are not being triggered, this is impacting all Jira Cloud customers. We will provide more details within the next hour.
Posted Oct 01, 2020 - 03:10 AEST
This incident affected: Automation.