Issue events not triggering rules due to authentication issues caused by Jira Cloud
Incident Report for Automation for Jira
Resolved
This breakage has now been rolled back from the Atlassian side. Rules are executing normally again.

Related Atlassian incident that caused this: https://status.atlassian.com/incidents/6cx2964jrpx5
Posted 7 days ago. Dec 07, 2018 - 18:54 AEDT
Monitoring
Atlassian have verified that there was a bad Jira Cloud deploy this morning. They are now rolling back this deployment.

We'll continue to monitor error rates until this has been completed.
Posted 7 days ago. Dec 07, 2018 - 13:37 AEDT
Investigating
Since about 9:15 AM AEST, we're observing elevated error rates, authenticating webhooks requests from Jira Cloud. This seems to be caused by a breaking API change on Jira Cloud's side.

We'll continue to investigate.
Posted 7 days ago. Dec 07, 2018 - 12:59 AEDT
This incident affected: Automation for Jira cloud app.