Unable to create multi-project rules or changing the scope of a rule
Incident Report for Jira automation
Resolved
This should be operational again. You will need to refresh the UI
Posted Apr 16, 2021 - 12:38 AEST
Update
We've mitigated this issue and saving rules should be working again
Posted Apr 16, 2021 - 12:21 AEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 12:15 AEST
Update
We are continuing to investigate this issue.
Posted Apr 16, 2021 - 12:10 AEST
Investigating
We are currently investigating this issue.
Posted Apr 16, 2021 - 12:02 AEST
This incident affected: Automation.