Increased database connection errors
Incident Report for Jira automation
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 02:22 AEDT
Monitoring
We've identified the cause and deployed a fix. We're currently monitoring error rates until things normalise.
Posted Apr 01, 2020 - 01:54 AEDT
Investigating
We're seeing an increase in database connection errors. We're currently investigating.
Posted Mar 31, 2020 - 21:55 AEDT
This incident affected: Automation.