Automation for Jira experiencing database outage
Incident Report for Jira automation
Resolved
We are back online and executing rules again.
We were down for roughly 20 minutes in which time we lost all events.

We have identified the cause of the error (a name change caused a clean up script to pick up an undesired component). We are looking at ways to sure this up and also improve our handling of errors in the event handling.

Sorry for the inconvenience and lost events.

The Automation team
Posted Feb 24, 2020 - 10:56 AEDT
Investigating
Due to an unsuccessful database infrastructure upgrade, we are currently not processing Jira events. This causes all rules in Automation for Jira not to execute.
We are currently working on this to restore services and epect to have this back up within 30 minutes.
Posted Feb 24, 2020 - 10:32 AEDT
This incident affected: Automation.