We're currently experiencing issues with our main database as a result of maintenance performed
Incident Report for Jira automation
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 09:56 AEDT
Monitoring
We've identified the cause and are in recovery now.
Posted Dec 14, 2020 - 09:50 AEDT
Investigating
Rules executions will still be delayed during this window.
Posted Dec 14, 2020 - 09:35 AEDT
This incident affected: Automation.