Unable to send emails due to "UnknownHostException: mail-us.prd.msg.ss-inf.net"
Incident Report for Jira automation
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 21:37 AEDT
Update
The problem was caused by a DNS error but should be operational now
Posted Oct 14, 2021 - 21:37 AEDT
Update
We are continuing to investigate this issue.
Posted Oct 14, 2021 - 19:41 AEDT
Investigating
We are currently investigating this issue.
Posted Oct 14, 2021 - 19:41 AEDT
This incident affected: Automation.