Monitoring - We have identified the root cause of the errors trying to link Issues and have mitigated the problem. We are now monitoring closely.
Apr 22, 2024 - 04:48 UTC
Update - We continue to work on resolving the link Issues in the Issue View functionality for Jira Work Management, Jira Service Management, and Jira Software. We have identified the root cause and expect recovery shortly.
Apr 22, 2024 - 02:31 UTC
Identified - We are investigating reports of intermittent errors when trying to link Issues in the Issue View for Jira Work Management, Jira Service Management, and Jira Software Cloud customers. We have identified the root cause and we are now working to restore the functionality.
Apr 22, 2024 - 02:27 UTC

About This Site

Here we will post updates about Jira Software's service availability. For status information about other Atlassian products or services, please visit the Atlassian status page.

Viewing content ? Operational
Create and edit ? Operational
Authentication and User Management Operational
Search ? Operational
Notifications ? Operational
Administration ? Operational
Marketplace ? Operational
Mobile ? Operational
Purchasing & Licensing Operational
Signup Operational
Automation for Jira Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 23, 2024

No incidents reported today.

Apr 22, 2024
Resolved - The incident has been resolved. There was some issue identified in one of the service. It has been fixed.
Apr 22, 12:27 UTC
Update - We are continuing to investigate this issue.
Apr 22, 12:16 UTC
Investigating - Some customers are unable to install apps on their instances. We are investigating the issue.
Apr 22, 11:49 UTC
Apr 21, 2024

No incidents reported.

Apr 20, 2024

No incidents reported.

Apr 19, 2024

No incidents reported.

Apr 18, 2024

No incidents reported.

Apr 17, 2024

No incidents reported.

Apr 16, 2024

No incidents reported.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024

No incidents reported.