Bad cloud deployment
Incident Report for Automation for Jira
Resolved
This incident has now been resolved. We can confirm the update that fixes this has rolled out to all affected hosts now.
Posted 6 months ago. May 08, 2018 - 07:52 AEST
Update
We've now had several customers successfully work around this issue by upgrading to the latest version available now in 'Manage add-ons' in global admin.

If you are affected by this right now, then you can resolve the problem, by updating Automation for Jira to the latest version in global admin, in 'Manage add-ons'.

The update will continue to roll out to all affected hosts over the next few hours as well.
Posted 6 months ago. May 07, 2018 - 20:00 AEST
Update
If you are affected by this, then you can try to resolve the problem, by updating Automation for Jira to the latest version in global admin, in 'Manage add-ons'.
Posted 6 months ago. May 07, 2018 - 19:26 AEST
Monitoring
We deployed a bad version to Cloud today, that may result in the Automation for Jira UI not loading for a brief period of time.

We've identified and rolled out a fix now, but it may take some time to roll out to all hosts in Cloud

We're monitoring the situation and will resolve this incident when the fix has been rolled out.
Posted 6 months ago. May 07, 2018 - 19:12 AEST
This incident affected: Automation for Jira cloud app.