Rule execution delays due to the elevated error rates with license chekcs
Incident Report for Automation for Jira
Resolved
We've confirmed that the fixes we've put in place are working. Rules are now executing as usual again.
Posted 3 months ago. May 24, 2019 - 08:53 AEST
Monitoring
We've deployed a workaround and will continue to monitor error rates and rule execution performance.
Posted 3 months ago. May 24, 2019 - 07:37 AEST
Investigating
We're currently investigating an issue that's causing delays with rule executions due to a high number of license check api calls failing to Jira Cloud.
Posted 3 months ago. May 24, 2019 - 06:45 AEST
This incident affected: Automation for Jira cloud app.