Incoming email is not working due to cipher mismatch
Incident Report for Jira Software
Resolved
We have identified the list of tenants affected by this change and will be reaching out to the customers to share details about the issue and the required changes. In the meantime, if you have any queries, kindly reach out to support through https://support.atlassian.com/.
Posted Apr 03, 2024 - 08:26 UTC
Identified
We have detected an issue with the incoming email not working due to a cipher mismatch that is impacting our Jira Software customers.

We've implemented changes to our cipher support across Jira Software, Jira Work Management, and Jira Service Management.
Unsupported ciphers, not explicitly listed on our "Supported Security Protocols for Atlassian Cloud Products" page (https://support.atlassian.com/security-and-access-policies/docs/supported-security-protocols-for-atlassian-cloud-products/), have been removed. This means that inbound email processing on these platforms using unsupported ciphers will no longer be supported.

We strongly encourage our customers to switch to a supported cipher from the list provided on our "Supported Security Protocols for Atlassian Cloud Products" page.
Posted Apr 03, 2024 - 07:23 UTC