Slow rule executions
Incident Report for Automation for Jira
Resolved
A fix for this problem has now been deployed to production. We'll continue to monitor this going forward.
Posted over 1 year ago. Jul 04, 2017 - 14:45 AEST
Identified
We've identified a few sub-optimal rule actions that caused delays during this period. For more info see https://codebarrel.atlassian.net/browse/AUT-421. We're working on a fix for this now.
Posted over 1 year ago. Jul 04, 2017 - 14:38 AEST
Investigating
We're currently investigating some slower than usual rule executions on the primary queue that lead to delays of about 5 minutes executing certain rules at 3:15-4:15 AEST.
Posted over 1 year ago. Jul 04, 2017 - 03:15 AEST