Automation for Jira is being delayed
Incident Report for Jira automation
Resolved
Backlog of events from the incident has now been replayed. Automations fully back to normal.
Posted Aug 13, 2021 - 03:39 AEST
Monitoring
New rule executions should now be executing with minimal delays.
Executions not ran from the previous 2 hours will be replayed over the new few hours.
Posted Aug 13, 2021 - 01:38 AEST
Investigating
Automation for Jira is being delayed
Posted Aug 13, 2021 - 00:43 AEST
This incident affected: Automation.