Major outage
Incident Report for Automation for Jira
Resolved
We can confirm that the fix is working and performance and error rates have returned to normal, causing all rules to be processed again.

We apologise for any inconvenience caused by this incident and we'll post a full report on our blog soon - https://blog.codebarrel.io/.

Statistics below will still be affected, but will return to normal on Monday.
Posted about 1 year ago. Oct 22, 2017 - 08:25 AEDT
Monitoring
We've deployed a fix for the underlying problem that caused this incident. We'll continue to monitor performance over the next hours.

Statistics shown below will continue to be affected, over the next few hours, but automation rules are executing normally at the moment.
Posted about 1 year ago. Oct 21, 2017 - 09:49 AEDT
Identified
We've experience higher than usual error rates in our cloud production environment and big slowdowns in processing rules, as well as large number of unprocessed rules. Some events from Jira were lost and as a results some rules did not run.

We've applied a temporary fix to stabilise production already that's taking effect.
This also has the effects of displaying statistics below.

We've identified the cause and are working on a fix.
Posted about 1 year ago. Oct 21, 2017 - 09:23 AEDT