Automation queue is unstable, some events may be delayed
Incident Report for Jira automation
Resolved
AWS has now mitigated the EventBridge incident and Automation appears to be operating normally over the past few hours.
Posted Aug 18, 2021 - 15:41 AEST
Monitoring
The Automation rules should be back running again. We'll keep the monitoring until the AWS incident at https://status.aws.amazon.com/ is resolved
Posted Aug 18, 2021 - 09:29 AEST
Update
Looks like this is related to an AWS Incident around EventBridge:

Amazon EventBridge (N. Virginia) Elevated Event Delivery Latency less
12:39 PM PDT We can confirm elevated event delivery latency for EventBridge events in the US-EAST-1 Region. Other AWS Services that make use of EventBridge may also observe elevated event delivery latency.
1:53 PM PDT We have identified the root cause of the issue resulting in elevated event delivery latency for EventBridge events in the US-EAST-1 Region. We have taken initial mitigation actions, which have reduced the delivery latency for some requests, and continue to work toward full resolution. Other AWS Services that make use of EventBridge may also observe elevated event delivery latency.
Posted Aug 18, 2021 - 08:03 AEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2021 - 07:01 AEST
This incident affected: Automation.