Automation rules are not executing
Incident Report for Jira automation
Resolved
We've redeployed a new release and the systems now appear to be operational again
Posted Dec 29, 2020 - 14:15 AEDT
Update
We are continuing to investigate this issue.
Posted Dec 29, 2020 - 13:37 AEDT
Investigating
We are currently investigating this issue.
Posted Dec 29, 2020 - 13:36 AEDT
This incident affected: Automation.