We're currently experiencing increased database load and slow rule executions
Incident Report for Automation for Jira
Resolved
The fix we deployed has worked an all queued automation rules have now been processed. We're back and operational!
Posted 11 months ago. Sep 06, 2018 - 03:21 AEST
Monitoring
We've identified a fix and deployed a fix. Automation rules are now being processed, but it will take a few hours for the queue to catch up. We'll continue to monitor.
Posted 11 months ago. Sep 06, 2018 - 02:16 AEST
Update
We are continuing to investigate this issue.
Posted 11 months ago. Sep 06, 2018 - 02:00 AEST
Investigating
We're currently investigating slow rule executions in cloud.
Posted 11 months ago. Sep 06, 2018 - 01:56 AEST
This incident affected: Automation for Jira cloud app.